cloudy cloudy

Author Topic: DS9097 comm port - anyone have problems?  (Read 4048 times)

0 Members and 1 Guest are viewing this topic.

Offline JeffCharger

  • Posts: 314
  • Ontario, Canada
DS9097 comm port - anyone have problems?
« on: May 15, 2003, 12:47:34 PM »
I have had some problems running version 73d, but don't know what is causing the problem as yet.  I have applications locking up - including WD and HomeSeer, but others remain somewhat functional.  The CPU is pegged at 100%.

I am running XP Pro and have had extremely good realiability until I updated a couple of things - one being moving to WD 73d.

One thing I am thinking is the port I have WD using through the DS9097.  It is on a port higher than 4.  Has anyone had problems with this?
weather display, HomeSeer, AAG V3, LaCrosse Rain Gauge

Offline Weather Display

  • Posts: 86,945
  • Davis VP2
  • New Zealand
    • Weather Display
DS9097 comm port - anyone have problems?
« Reply #1 on: May 15, 2003, 09:23:02 PM »
what is reported in the dallas 1 wire setup (under view)
and
how are you getting these extra non standard port numbers?
USB or a PCI serial?

Offline JeffCharger

  • Posts: 314
  • Ontario, Canada
PCI ports
« Reply #2 on: May 16, 2003, 12:53:49 AM »
My system is 100 miles away and I won't be able to check it out until tomorrow....but I have a LAVA PCI card that gives me 2 extra serial ports.

The system runs for a couple of days fine....but then is 'not responding'.
weather display, HomeSeer, AAG V3, LaCrosse Rain Gauge

Offline JeffCharger

  • Posts: 314
  • Ontario, Canada
update on 'not responding'
« Reply #3 on: May 16, 2003, 07:22:45 PM »
I was running WD .73d and it was using about 47 meg memory.  I have both Free Memory Daily and Minimize Daily checked.  The Dallas setup still looked fine.

So, I have reverted back to the last version I had running stable (67e).

I don't know what the problem is, nor have I even confirmed that it was WD causing the problem...but this will assist me in my determination.
weather display, HomeSeer, AAG V3, LaCrosse Rain Gauge

Offline Weather Display

  • Posts: 86,945
  • Davis VP2
  • New Zealand
    • Weather Display
DS9097 comm port - anyone have problems?
« Reply #4 on: May 16, 2003, 07:31:05 PM »
maybe dont use the free memory daily....that can cause problems

Offline JeffCharger

  • Posts: 314
  • Ontario, Canada
but I should use the "minimize at 3 am" right?
« Reply #5 on: May 17, 2003, 11:13:13 AM »
Thanks Brian, should I continue to use the 'minimize at 3 am' to refresh memory?
weather display, HomeSeer, AAG V3, LaCrosse Rain Gauge

Offline Weather Display

  • Posts: 86,945
  • Davis VP2
  • New Zealand
    • Weather Display
DS9097 comm port - anyone have problems?
« Reply #6 on: May 17, 2003, 06:37:56 PM »
yes,that one is harmless