cloudy cloudy

Author Topic: Auto scale extra temp/hum graph is -146 to -134  (Read 3082 times)

0 Members and 1 Guest are viewing this topic.

Snifferdude

  • Guest
Auto scale extra temp/hum graph is -146 to -134
« on: May 06, 2003, 08:58:51 PM »
I have the Dallas 1-wire temp/hum sensor and if I RC graphs/dallas 1wire extra sensor graph and click on the sensor 1 tab this graph is correct for temp and hum.  I named the graph and both sensors.  In the auto scale graphs the graph for the extra temp/hum has hum plotted OK but the temp range on the left is -146 to -134.  Any help?  I have named them and saved/restated the program a bunch.

Thanks

Kevin

Online Weather Display

  • Posts: 86,898
  • Davis VP2
  • New Zealand
    • Weather Display
Auto scale extra temp/hum graph is -146 to -134
« Reply #1 on: May 07, 2003, 02:17:34 AM »
humm
strange...
have you assigend a name for that temperature sensor in the dallas 1 wire setup?

Snifferdude

  • Guest
Auto scale extra temp/hum graph is -146 to -134
« Reply #2 on: May 07, 2003, 08:56:58 AM »
Yes, I did name the Hum sensor.  Also, in the auto scales the bottom 4 graphs have the same -134 to -146 scale for temp.

Snifferdude

  • Guest
Auto scale extra temp/hum graph is -146 to -134
« Reply #3 on: May 08, 2003, 02:15:05 PM »
I installed WD on another computer and without setting anything checked the auto scale graphs and the 4 extra sensor graphs are the same way, the left side scale goes from -134 to -146.  Does this sound like I don't have WD setup correctly to see the temp sensor part of the AAG temp/hum sensor?

Kevin

Online Weather Display

  • Posts: 86,898
  • Davis VP2
  • New Zealand
    • Weather Display
Auto scale extra temp/hum graph is -146 to -134
« Reply #4 on: May 08, 2003, 07:09:59 PM »
hi
which graphs again are doing this>?
email me your wdisplay.ini file from c:\windows or c:\winnt
and
the data file
month52003.inf
and
the registry entry
wdisplayftp.ini
see
http://www.weather-display.com/exportregistry.html

Online Weather Display

  • Posts: 86,898
  • Davis VP2
  • New Zealand
    • Weather Display
Auto scale extra temp/hum graph is -146 to -134
« Reply #5 on: May 11, 2003, 06:47:13 PM »
i think i know....
its plotting the humidity only, and so the temperature scale should not be visible

but the dallas 1 wire humidity sensor has built in temperature, so i should/could plot that as well

but first i will blank out the temperature scale

Snifferdude

  • Guest
Auto scale extra temp/hum graph is -146 to -134
« Reply #6 on: May 12, 2003, 10:36:28 AM »
9.76a now has the temp working on extra graph #3 and the hum is on the extra graph.  I found that when you set the name for extra graph #3 is does not save it.  So, any way to get both the temp and hum working on the extra graph together?  Any way to be able to have a graph title on the top on each of the graphs on the auto scale graphs?  I am uploading the graphs to a web site and than would like to have on another web page a link to just the graph jpg so it displays alone, so a graph title in the jpg would be nice, but not needed if it is alot of work.


Thanks again Brian for all your help and fast response!

Kevin

Online Weather Display

  • Posts: 86,898
  • Davis VP2
  • New Zealand
    • Weather Display
Auto scale extra temp/hum graph is -146 to -134
« Reply #7 on: May 12, 2003, 08:59:06 PM »
i have fixed the hum # 3 name now (reset it)
in a new 9.76a, ready now, and now you can set the title name for each graph as well too

Snifferdude

  • Guest
Auto scale extra temp/hum graph is -146 to -134
« Reply #8 on: May 15, 2003, 04:55:17 PM »
Thanks for the graph names!  The extra graph # 3 name does not save and now the outdoor temp/hum from the WM918 is plotted on extra graph #3 and it is plotted on the second graph down from the top.  The extra graph #1 still only has hum plotted on it. Can you get the temp/hum from the extra temp/hum sensor to plot together on one of the extra graphs?  I now have an extra temp only  1 wire sensor and it plots on the extra graph # 2 just fine.  


Kevin

 

cumulus