cloudy cloudy

Author Topic: No more T and Humidity..................reading  (Read 1088 times)

0 Members and 1 Guest are viewing this topic.

Offline beruberu

  • Posts: 189
  • Geneva - Switzrland GMT+2
    • http://astrosurf.com/skylover/
No more T and Humidity..................reading
« on: May 02, 2003, 09:46:50 AM »
Hello,
Since yesterdy evening WD doesn't read any more out side T and Humidity... I'm using 9.74C, And I'm sure that my sensor is OK... I can read it though a another soft, and through the original display....

So something must be wrong with version c...

Thanks for your help...
Best Greetings from Geneva Switzerland
http://astrosurf.com/skylover/
http://astrosurf.com/skylover/meteo

Wheather station WS-2210 with the latest version of WD.   Win XP

Offline Weather Display

  • Posts: 86,216
  • Davis VP2
  • New Zealand
    • Weather Display
No more T and Humidity..................reading
« Reply #1 on: May 04, 2003, 10:09:49 AM »
please try vers 9.74e (i have taken out the changes i made to fix the graphing interval)

Offline beruberu

  • Posts: 189
  • Geneva - Switzrland GMT+2
    • http://astrosurf.com/skylover/
No more T and Humidity..................reading
« Reply #2 on: May 05, 2003, 03:39:24 AM »
Quote from: windy
please try vers 9.74e (i have taken out the changes i made to fix the graphing interval)


Hello,

No the problem is still here it works for a while ansd after no more, I'm going to try version 9.75.

My main unit is still showing nice T and Hum, but WD is stick on the same T as yesterday evening, have a look at my website.....

thanks for your help
Best Greetings from Geneva Switzerland
http://astrosurf.com/skylover/
http://astrosurf.com/skylover/meteo

Wheather station WS-2210 with the latest version of WD.   Win XP