cloudy cloudy

Author Topic: A VirtualVP hangup today  (Read 2303 times)

0 Members and 1 Guest are viewing this topic.

Offline broadstairs

  • Stuart
  • Posts: 7,034
  • Broadstairs, Kent, UK
    • Broadstairs
A VirtualVP hangup today
« on: October 30, 2006, 11:49:58 PM »
Steve is it possible that some kind of failure on one virtual connection can screw up the other (I am using two) plus hang the real VP connection? This seemed to happen to me today. My test WD which connects via the local lan crashed at 17:14 today and from then on it seems like the main WD on same PC as VVP got effectively flatlined data. When I spotted it and stopped the main WD VVP then hung up trying to find its position in the archive. It did not respond for quite some time so I took it out with task manager. Everything restarted OK and I'm running normally again.

Would I be better off running your Beta version because I notice it has several improvements which reduce CPU overhead etc and my WD PC is not a big fast one!

Stuart

Offline SoftWx

  • Moderator
  • Posts: 832
    • SoftWx
Re: A VirtualVP hangup today
« Reply #1 on: October 31, 2006, 01:27:59 AM »
please send me the log.txt file from your VirtualVP folder. This will help me know more about the sequence of events. Send it to support at softwx.com. After I look at that I'll let you know what I find, and what I think happened.

The beta has been pretty stable, so I don't see a problem moving to that version. I've been thinking of "blessing" it as the stable release anyway.

Steve