cloudy cloudy

Recent Posts

Pages: [1] 2 3 ... 10
1
WD Questions / Re: Weather Underground Station Showing No Data
« Last post by Weather Display on Today at 03:50:10 AM »
which version/build of WD?
wunderground has been having problems lately

what shows in the file
sentwudata.txt ?
2
Chatter / Re: Auckland islands earthquake
« Last post by Weather Display on Today at 03:49:06 AM »
and not long after a moderate sized quake in central NZ
seems the pacific ring of fire is shaking a bit (re Mexico)
3
Chatter / Re: Auckland islands earthquake
« Last post by niko on Today at 03:06:39 AM »
Wikipedia for anyone else who doesn't know where these islands are. Hint - nowhere near Auckland  :wink:
4
Chatter / Auckland islands earthquake
« Last post by ALITTLEweird1 on Today at 02:47:33 AM »
Preliminary 6.1
5
WD Questions / Weather Underground Station Showing No Data
« Last post by hippieelmo on Today at 01:08:54 AM »
Took a look at my PWS on Weather Underground (KCAWALNU24). It's showing "PWS Not Reporting" but my webcam image is showing up on the page. Clicked on "About PWS" and it shows nothing. Went to view all of PWS stations; page shows that I don't have any weather stations.

Then I went to add a new weather station; page shows that the sign-up page is down for maintenance.

Anyone else having this problem?
6
WD Questions / Re: Wunderground webcam stopped uploading
« Last post by Weather Display on September 19, 2017, 09:57:33 PM »
the log looks OK
I think wunderground must be having problems again
7
WD Questions / Re: Wunderground webcam stopped uploading
« Last post by jdjeff on September 19, 2017, 09:48:52 PM »
what does the add webcam page show on your wunderground  site say, active or awaiting approval this can take up to 48 hrs after the smallest alteration to take effect.

Under the cam in question it says active = NO.  I've been checking nearby stations and their webcams are showing offline also.  The webcam map in my area is always pretty full of webcams.  It has been pretty sparse lately.  I think there is something going on at WU.
8
WD Questions / Re: Wunderground webcam stopped uploading
« Last post by jdjeff on September 19, 2017, 09:46:18 PM »
what shows in the sentwuwebcam.txt file

Here's the contents of the text file...I edited out the password.

Connecting to FTP server.
OK
Connected.
220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
220-You are user number 427 of 10000 allowed.
220-Local time is now 21:42. Server port: 21.
220-This is a private system - No anonymous login
220 You will be disconnected after 60 seconds of inactivity.
USER jdjeff58CAM2
331 User jdjeff58CAM2 OK. Password required
PASS R***********1
230-OK. Current directory is /
230-0 files used (0%) - authorized: 100 files
230 0 Kbytes used (0%) - authorized: 1024 Kb
TYPE I
200 TYPE is now 8-bit binary
CWD /
250 OK. Current directory is /
Uploading C:\wdisplay\webfiles\webcam\jpgwebcam.jpg
PASV
227 Entering Passive Mode (52,36,136,128,171,218)
STOR image.jpg
150 Accepted data connection
226-1 files used (1%) - authorized: 100 files
226-94 Kbytes used (9%) - authorized: 1024 Kb
226-File successfully transferred
226 0.479 seconds (measured here), 197.96 Kbytes per second
QUIT
221-Goodbye. You uploaded 95 and downloaded 0 kbytes.
221 Logout.
OK
Disconnected.
9
WD Questions / Re: Wunderground webcam stopped uploading
« Last post by hcorrin on September 19, 2017, 07:34:12 PM »
what does the add webcam page show on your wunderground  site say, active or awaiting approval this can take up to 48 hrs after the smallest alteration to take effect.
10
WD Questions / Re: Wunderground webcam stopped uploading
« Last post by Weather Display on September 19, 2017, 07:26:29 PM »
what shows in the sentwuwebcam.txt file
Pages: [1] 2 3 ... 10