cloudy cloudy

Recent Posts

Pages: [1] 2 3 ... 10
1
WD Questions / Re: NOAA XML Warning email format...
« Last post by Stuntman on Today at 05:01:00 PM »
I don't see any program with the cronweatherwarningemail name??
2
Chatter / Wounder ground web images
« Last post by teal on Today at 04:06:37 PM »
  It looks like wounder ground has stopped show webcam images again, can't see any showing on the map.

  teal.
3
WD Questions / Re: Resize of Numbers in Wind Guage
« Last post by TheBreeze on Today at 01:26:59 PM »
Brian - the fix worked like a charm!

Thank you.


Craig
4
WD for Linux / Re: New WD 64Bit Linux fails to start.
« Last post by broadstairs on Today at 12:12:48 PM »
Just to say my systems update complains about libhid.so.0.0 (not liblunar as I said earlier) being for unknown machine when running ldconfig. As I said no problems yet but I dislike messages like this on updates just in case.

Stuart
5
WD Questions / Re: last min rain value in log file not in right place
« Last post by hcorrin on Today at 11:46:23 AM »
Hi Brian
only had small amount of rain since I put the update on and that was this morning my time have just checked the log and it looks ok.
thanks

Harold

6
Weather Station Equipment / Davis Vue Humidity Readings
« Last post by mickopla on Today at 11:35:44 AM »
My Vue is over 7 years old and was working ok up to recently. My issue is the Humidity readings will not read over 90%. In cases where i know it should read near 100% it still stays at 90. Any ideas on anything i can check or is it a case of a new ISS?

cheers
7
WD for Linux / Re: consolewd mysql issues
« Last post by jackal on Today at 10:11:52 AM »
Yep series 2 B model I think it is
8
WD for Linux / Re: New WD 64Bit Linux fails to start.
« Last post by broadstairs on Today at 09:26:39 AM »
Sorry yes I forgot that. Having plugged in that I have followed your instructions to the letter on both Tumbleweed and Leap.

I still have the segmentation fault when running on Leap 42.3  and same error message about libcurl-gnutls.so.4 as well so it still wont start for me.

Stuart
9
WD for Linux / Re: New WD 64Bit Linux fails to start.
« Last post by Weather Display on Today at 09:07:13 AM »
I am using tumbleweed and I got it to work
I added some info about what to do in the readme for Suse distro (in the latest update)
re the usb, is your davis plugged in?
10
WD for Linux / Re: New WD 64Bit Linux fails to start.
« Last post by broadstairs on Today at 09:01:40 AM »
Brian I am still having no luck. Firstly there is no ttyUSB0 in my dev folder, second with the new version I see a segmentation fault with the symlink in place for libcurl-gnutls.so.4 to libcurl.so.4 and I still see the message

Code: [Select]
./weatherdisplay: /usr/lib64/libcurl-gnutls.so.4: no version information available (required by ./weatherdisplay)

as I did with the previous version. So if anything the new version is more problematic on openSUSE Tumbleweed than before. I do have a laptop with openSUSE Leap 42.3 installed and will try the new version on that to see what happens. Tumbleweed is a 'bleeding' edge distro which is right up to date with the very latest of everything whereas Leap is a more stable system and not quite so bang up to date on everything.

Stuart
Pages: [1] 2 3 ... 10
cumulus