cloudy cloudy

Author Topic: My NOAA Report Isn't Uploading / Resolved  (Read 316 times)

0 Members and 1 Guest are viewing this topic.

Offline Rickadman2

  • Posts: 98
  • Utica, New York, USA
    • rick.reynolds.227
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
    • Mohawk Valley Weather / New York State
My NOAA Report Isn't Uploading / Resolved
« on: October 29, 2017, 05:43:39 PM »
I had to reinstall WD, and all is working fine except my NOAA report.

I'm using updated Saratoga, and WD Build 59.

What am I missing?

Rick

www.MohawkValleyWeather.com

« Last Edit: November 02, 2017, 01:20:51 PM by Rickadman2 »

Online Weather Display

  • Posts: 82,247
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 61.0.3163.100
    • Weather Display
Re: My NOAA Report Isn't Uploading
« Reply #1 on: October 29, 2017, 07:24:16 PM »
is the file being actually updated in your web files folder
check that first
does the report look OK under view, av/ext, noaa report

Offline Rickadman2

  • Posts: 98
  • Utica, New York, USA
    • rick.reynolds.227
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
    • Mohawk Valley Weather / New York State
Re: My NOAA Report Isn't Uploading
« Reply #2 on: October 29, 2017, 08:30:23 PM »
Yes, my NOAA file (upon checking) has populated thru yesterday.

Rick

www.MohawkValleyWeather.com

Online Weather Display

  • Posts: 82,247
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 61.0.3163.100
    • Weather Display
Re: My NOAA Report Isn't Uploading
« Reply #3 on: October 29, 2017, 09:40:49 PM »
post a screen shot of the upload settings under view, av/ext

Offline Rickadman2

  • Posts: 98
  • Utica, New York, USA
    • rick.reynolds.227
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
    • Mohawk Valley Weather / New York State
Re: My NOAA Report Isn't Uploading
« Reply #4 on: October 30, 2017, 01:47:43 PM »
Here it is

Online Weather Display

  • Posts: 82,247
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 61.0.3163.100
    • Weather Display
Re: My NOAA Report Isn't Uploading
« Reply #5 on: October 30, 2017, 06:07:15 PM »
I am wanting to see the internet upload settings

Offline Rickadman2

  • Posts: 98
  • Utica, New York, USA
    • rick.reynolds.227
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
    • Mohawk Valley Weather / New York State
Re: My NOAA Report Isn't Uploading
« Reply #6 on: October 31, 2017, 08:07:08 PM »
I believe that goes back to my original problem.

I'm not certain where those settings are located.

Rick

Offline Martyn

  • Davis VP2+ FARS/solar/UV
  • Posts: 876
  • Bristol, UK
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 56.0
    • Horfield/Filton, Bristol, UK weather station
Re: My NOAA Report Isn't Uploading
« Reply #7 on: October 31, 2017, 09:16:01 PM »
Hi,
when viewing averages/extremes click on the tab along the top that says "Noaa report/email reports/Uploads/Print" and that is the settings screen that Brian wishes to see. Looking at your screenshot you may have to scroll the page up if you cannot see the row of tabs.
« Last Edit: October 31, 2017, 09:19:53 PM by Martyn »
Martyn,
Bristol, UK

Twitter: https://twitter.com/HorfieldWeather
FB: https://www.facebook.com/bristolweather
CWOP: CW2888
WU: IBRISTOL3

Offline Rickadman2

  • Posts: 98
  • Utica, New York, USA
    • rick.reynolds.227
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
    • Mohawk Valley Weather / New York State
Re: My NOAA Report Isn't Uploading
« Reply #8 on: November 01, 2017, 01:17:32 PM »
Martyn: Thanks for that info. I'm on the right track now.

I went to that page, and everything was turned off. I turned on two of them (as shown), and sent a test

report up to my site, and it worked. I'm assuming it will now go up at 12:11AM as usual?

Rick

www.MohawkValleyWeather.com

Online Weather Display

  • Posts: 82,247
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 61.0.3163.100
    • Weather Display
Re: My NOAA Report Isn't Uploading
« Reply #9 on: November 01, 2017, 06:36:47 PM »
I do have a youtube video showing what settings or the NOAA upload etc