cloudy cloudy

Author Topic: Problem with Yesterday's Max Rain Rate  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Offline pbryan

  • Posts: 9
  • OS/Browser:
  • Win NT 10.0
  • Firefox 56.0
Problem with Yesterday's Max Rain Rate
« on: October 13, 2017, 12:07:48 AM »
Not sure if this is a bug or user error...

My %maxrainrateyest% and %maxrainrateyesttime% tags don't seem to be working properly...   

%maxrainrateyest% = 0.000
and
%maxrainrateyesttime% = ---

but there was a non zero rain rate yesterday...

Any ideas?


Running 10.37S - Build 58 w/ a Davis VP2 on Windows 10.

--Paul

Online Weather Display

  • Posts: 82,247
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 62.0.3202.89
    • Weather Display
Re: Problem with Yesterday's Max Rain Rate
« Reply #1 on: November 08, 2017, 11:42:28 PM »
is WD running all the time? (i.e at your reset time)

Offline pbryan

  • Posts: 9
  • OS/Browser:
  • Win NT 10.0
  • Firefox 56.0
Re: Problem with Yesterday's Max Rain Rate
« Reply #2 on: November 11, 2017, 11:58:18 PM »
Yes.   And all the other "yesterday" data seems to work fine, temps, baro, rain amount, solar, etc...   Just the yesterday rain rate seems to be broken.

--Paul

Online Weather Display

  • Posts: 82,247
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 62.0.3202.89
    • Weather Display
Re: Problem with Yesterday's Max Rain Rate
« Reply #3 on: November 13, 2017, 03:07:14 AM »
looks like a bug
I will see about fixing for the next update