cloudy cloudy

Author Topic: Upgrade to High Sierra  (Read 516 times)

0 Members and 1 Guest are viewing this topic.

Offline Weather Display

  • Posts: 81,847
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 61.0.3163.100
    • Weather Display
Re: Upgrade to High Sierra
« Reply #15 on: October 09, 2017, 06:03:47 AM »
it might be a problem with something in ether the WDISPLAY.INI or wdisplayftp.ini settings files
if you backup and then delete those, in turn, which one causes the problem, and then .zip and email me that

Offline mdheron

  • Posts: 137
  • WMR200 / WH1080
    • mheron37
  • OS/Browser:
  • Mac OS X 10.13
  • Safari 11.0
Re: Upgrade to High Sierra
« Reply #16 on: October 09, 2017, 07:35:00 AM »
I have sent you an email of the offending file with a little more detail of what I think it is

Offline DeputyDawg

  • Posts: 836
  • Atlanta, GA
  • OS/Browser:
  • Mac OS X 10.12.6
  • Safari 11.0
    • Paul's Weather in Atlanta
Re: Upgrade to High Sierra
« Reply #17 on: October 14, 2017, 10:40:16 AM »
I have sent you an email of the offending file with a little more detail of what I think it is

Which file do you think is offending...   What do you suspect the issue is?   Just curious

I made it to Sierra and not immediate plans on High Sierra, but will down the road i'm sure.

Thanks

Offline Weather Display

  • Posts: 81,847
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 61.0.3163.100
    • Weather Display
Re: Upgrade to High Sierra
« Reply #18 on: October 14, 2017, 05:44:36 PM »
it turned out to be an issue with the weather station type (WH3081) and the history data loading
High Sierra is not available here yet for me to upgrade too

Offline DeputyDawg

  • Posts: 836
  • Atlanta, GA
  • OS/Browser:
  • Mac OS X 10.12.6
  • Safari 11.0
    • Paul's Weather in Atlanta
Re: Upgrade to High Sierra
« Reply #19 on: October 14, 2017, 06:09:53 PM »
it turned out to be an issue with the weather station type (WH3081) and the history data loading
High Sierra is not available here yet for me to upgrade too

Thanks, good to know..  I'm on a Davis VP2 so hopefully that one will be OK

Defiantly NOT ready to go up to High Sierra yet

 

cumulus