cloudy cloudy

Author Topic: Testtags upload issues  (Read 738 times)

0 Members and 1 Guest are viewing this topic.

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #15 on: September 02, 2017, 11:30:55 PM »
Martyn;

SPOT ON!!!

I have unchecked thsat and all is well.... I apologize as I was using the wrong terminology stating the windrose was the problem when in fact it was the Current Weather Conditions. Working quickly to try and get everything back up to speed as quickly as possible... but all is well now... Almost as if never went offline!!

Thanks all who have assisted!!


73's de K3JAE
John
K3JAE Weather Station

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #16 on: September 04, 2017, 05:47:13 AM »
What would cause the DATA RECEIVED and DATA QUALITY "lights" to show only white - no green or flashing red?

Did I screw up something there?


73's de K3JAE
John
K3JAE Weather Station

Offline Weather Display

  • Posts: 81,704
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weather Display
Re: Testtags upload issues
« Reply #17 on: September 04, 2017, 08:05:09 AM »
you might possibly have made them too small

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #18 on: September 04, 2017, 08:18:58 AM »
I doubled their size, at least, saved, sgut down, rebooted, same result... just white boxes. Any other possible things I can check?


73's de K3JAE
John
K3JAE Weather Station

Offline Weather Display

  • Posts: 81,704
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weather Display
Re: Testtags upload issues
« Reply #19 on: September 04, 2017, 10:25:01 AM »
I have not seen this particular issue before so I am not sure what is going on, sorry

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #20 on: September 04, 2017, 02:05:35 PM »
Curious: Is there a color setting for those blocks? ie. for flashing and static?


73's de K3JAE
John
K3JAE Weather Station

Offline Weather Display

  • Posts: 81,704
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weather Display
Re: Testtags upload issues
« Reply #21 on: September 04, 2017, 08:52:01 PM »
no, there is not
I suspect the problem is in with the customisation you have done (the width and height) etc

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Mac OS X 10.12.6
  • Safari 10.1.2
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #22 on: September 04, 2017, 09:07:49 PM »
I'll keep playing with that although I cannot seem to locate a "correct size" for the boxes in question. Is there a "default" size someplace (WDISPLAY.ini or elsewhere) I can check and make sure they are set to or edit to resize that?

---------

My webcam image refuses to upload. I can force an upload one time with the test. Timestamped files are being created 2 per minute... one calling itself the default jpgwebcam.jpg and another with the same timestamp named SkyCam.jpg... Obviously appended with the hour/minute. I prefer ONLY the SkyCam.jpg one but... My icon on the WD main screen changes and updates. It appears everything is right except it simply will not upload. YES, FTP settings have been checked numerous times to verify everything is correct... and it must be since everything else uploads fine.

Additionally, no matter how many times I spend reviewing and going step by step, literally, through your web cam setup video it will not upload. I cannot figure this darn thing out. It has now been 36 hours or more now and I just can't get it to go. I see it is uploading... but when I look at it from an FTP (Filezilla) client it is always the same file with the same timestamp on it in my overlay. I am totally going bonkers here trying to avoid asking for help but I am frustrated beyond belief. It does not look that darn hard to do and I literally have spend near an hour and a half pausing the video every step, completing same on my end, moving to the next step, and so on.... I literally have done this 3 times now taking the better part of yesterday and now today yet still no upload success.
« Last Edit: September 04, 2017, 11:20:53 PM by K3JAE »


73's de K3JAE
John
K3JAE Weather Station

Offline Weather Display

  • Posts: 81,704
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weather Display
Re: Testtags upload issues
« Reply #23 on: September 05, 2017, 02:50:07 AM »
for the data received etc
try deleting the registry entry
[main screen custom]'
data_rec x=
data_rec y=

data_qual x=
data_qual y=

when WD is not running

for the web cam upload, post a screen shot of what you have setup up
     

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #24 on: September 05, 2017, 12:20:32 PM »
OK, after safe/exiting I deleted the

[main screen custom]'
data_rec x=
data_rec y=

data_qual x=
data_qual y=

This did reset the boxes placing them back in their originally assigned position - actually smaller than what I had. This did NOT resolve the coloring issue. After verifying this di dnot resolve the color issue I then, without resizing them, moved them to new requested location.

-------

As for webcam... 6 images to be uploaded for your review and to find my stupid error / oversight.  :roll:

It will have to come in 2 posts...









73's de K3JAE
John
K3JAE Weather Station

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #25 on: September 05, 2017, 12:21:32 PM »
2ns set of file for the Webcam issue.



73's de K3JAE
John
K3JAE Weather Station

Offline Martyn

  • Davis VP2+ FARS/solar/UV
  • Posts: 868
  • Bristol, UK
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • Horfield/Filton, Bristol, UK weather station
Re: Testtags upload issues
« Reply #26 on: September 05, 2017, 01:55:41 PM »
Personally I am using control panel -> FTP & connections METAR/NOAA -> web cam upload (tab) to upload the file every minute created by the webcam capture 10.05 program and it works fine. Is that what you are trying to achieve - a regularly updating cam image or are you referring to videos?
« Last Edit: September 05, 2017, 02:07:13 PM by Martyn »
Martyn,
Bristol, UK

Twitter: https://twitter.com/HorfieldWeather
FB: https://www.facebook.com/bristolweather
CWOP: CW2888
WU: IBRISTOL3

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #27 on: September 05, 2017, 01:59:04 PM »
Yes and no... I am uploading every 5 minutes not every minute using the control panel -> FTP & connections METAR/NOAA -> web cam upload.


73's de K3JAE
John
K3JAE Weather Station

Offline Martyn

  • Davis VP2+ FARS/solar/UV
  • Posts: 868
  • Bristol, UK
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • Horfield/Filton, Bristol, UK weather station
Re: Testtags upload issues
« Reply #28 on: September 05, 2017, 02:04:11 PM »
can you post a shot of that screen pls?
Martyn,
Bristol, UK

Twitter: https://twitter.com/HorfieldWeather
FB: https://www.facebook.com/bristolweather
CWOP: CW2888
WU: IBRISTOL3

Offline K3JAE

  • Posts: 1,007
  • CoCoRaHS: TN-CR-7; WxUngrd: KTNBRUCE2; CWOP: AT066
  • Carroll County, TN, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 55.0
    • K3JAE's Weather Station
Re: Testtags upload issues
« Reply #29 on: September 05, 2017, 02:07:21 PM »
Here it is.
« Last Edit: September 05, 2017, 02:12:41 PM by K3JAE »


73's de K3JAE
John
K3JAE Weather Station

 

cumulus