cloudy cloudy

Author Topic: Twitter problem (Solved)  (Read 158 times)

0 Members and 1 Guest are viewing this topic.

Offline oreitsma

  • Posts: 528
  • Assen, Netherlands
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weerstation Assen
Twitter problem (Solved)
« on: August 12, 2017, 07:10:31 AM »
Hi Brian,

Suddenly, after years I think this Twitter problem started.
Same problem as Sheltie posted august 3.

I did all you advised.
Deleted twitter.ini and revoked wd twitter access and used latest wdtwitternew.exe (after downloading it)

It is working for a day and stops again when new day starts after 00.00 (midnight)

What to do?
After all actions from above has been done it is working again.

Strange that this suddenly starts without any change. WD is running very stable. (Ver. 10.37S55)
Running Win 10 64 bit.

Hope you can help.

Brgds,
Oebel

« Last Edit: August 13, 2017, 07:09:20 AM by oreitsma »

Offline Weather Display

  • Posts: 81,844
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weather Display
Re: Twitter problem
« Reply #1 on: August 12, 2017, 09:58:46 AM »
it might be that you have too many characters being sent (there is a character limit)

Offline oreitsma

  • Posts: 528
  • Assen, Netherlands
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weerstation Assen
Re: Twitter problem
« Reply #2 on: August 12, 2017, 11:24:23 AM »
it might be that you have too many characters being sent (there is a character limit)

Oké, deleted some characters. Let`s wait what happens.
Strange thing is that it worked for months or may be years without problems.

Thanks!

Brgds,
Oebel

Offline oreitsma

  • Posts: 528
  • Assen, Netherlands
  • OS/Browser:
  • Win NT 10.0
  • Chrome 60.0.3112.90
    • Weerstation Assen
Re: Twitter problem (solved)
« Reply #3 on: August 13, 2017, 07:08:58 AM »
Removed some characters and now it seems to be solved.
Remains strange that it worked before for a long time.

Brgds,
Oebel

 

cumulus