cloudy cloudy

Author Topic: fdata.txt not update in my new sites  (Read 111 times)

0 Members and 1 Guest are viewing this topic.

Offline asyscom1

  • Posts: 20
  • La Spezia
    • ragonesi1977
  • OS/Browser:
  • Win NT 10.0
  • Chrome 58.0.3029.110
    • MeteoSpezia.com - Previsioni meteo cittą della Spezia
fdata.txt not update in my new sites
« on: June 18, 2017, 10:01:46 AM »
Hello,
 10 days ago i've added 2 new sites at my configuration with help of Tom. I don't use the Pro version so i've 3 wxsim folders scheduled at different times. Al works great except for the older gfs data error only  in new sites while in older site works fine. I've investigate and the problem seems to be that the wxsimate of both sites don't update the fdata.txt file. I've tried to copy that file from working site and the error disapper.
I've sent an mail at Tom days ago but i've not yet received answer buti know that he is very busy.
Any idea how to solve?

Offline Tom Ehrensperger

  • Posts: 2,508
  • OS/Browser:
  • Win XP
  • Firefox 52.0
Re: fdata.txt not update in my new sites
« Reply #1 on: June 19, 2017, 07:40:43 PM »
I'm sorry, I need to go back and see if I got, or answered, that email!  I'll check, but meanwhile, I can say that you would not be able to use WXSIM-Lite (via fdata.txt) for a while with those other sites, because they're new, and it takes a few weeks to collect enough forecasts and data to use it for them.  Also, you would need to have weather stations operating at both, and I wasn't quite clear on that.  I'll search for that email ...

Offline Tom Ehrensperger

  • Posts: 2,508
  • OS/Browser:
  • Win XP
  • Firefox 52.0
Re: fdata.txt not update in my new sites
« Reply #2 on: June 19, 2017, 07:57:38 PM »
Found and replied to your email!  Sorry, it just kind of got lost in the crowd! :(