cloudy cloudy

Author Topic: Entering Lat/On For CWOP  (Read 1157 times)

0 Members and 1 Guest are viewing this topic.

Offline hippieelmo

  • Posts: 56
  • OS/Browser:
  • (Linux Mint)
  • Chrome 55.0.2883.87
Entering Lat/On For CWOP
« on: January 02, 2017, 08:22:47 PM »
I'm new to the CWOP. Have been trying to get it to work with WD. My problem is with Longitude; The station is located at  Longitude -122.065. Can you enter "-" within the WD software?
Below is the error message I get the APRS site:

FW0258>APRS,TCPXX*,qAX,CWOP-3:@011948z37.9101N/122.0652W_000/000g000t050r000p000P000b10081h61L000.WD 10

Offline NorCal Dan

  • Dan - KJ6RGX
  • Posts: 10,272
  • Davis Vue/Win10
  • Ocean Park, WA.
  • OS/Browser:
  • Mac OS X 10.10.5
  • Chrome 55.0.2883.95
    • Traveling RV Weather
Re: Entering Lat/On For CWOP
« Reply #1 on: January 02, 2017, 08:49:44 PM »
Are you located east of San Francisco? 37.9101N/122.0652W

Offline Weather Display

  • Posts: 82,248
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 55.0.2883.87
    • Weather Display
Re: Entering Lat/On For CWOP
« Reply #2 on: January 02, 2017, 09:01:25 PM »
HI
you do not enter a -ve value, as the W or E takes care of that
also you need to have the correct number of values before the decimal place
there is an example shown
i.e you are missing some  e.g 37.9101N should be 3791.01N
same again for the longitude
122.0652W
should be
12206.52W

Offline hippieelmo

  • Posts: 56
  • OS/Browser:
  • (Linux Mint)
  • Chrome 55.0.2883.87
Re: Entering Lat/On For CWOP
« Reply #3 on: January 03, 2017, 04:03:36 PM »
Thanks for all your help! Got CWOP working now..  :)

 

cumulus