cloudy cloudy

Author Topic: Acu-Rite Acu-Link Replacement by MyAcuRite  (Read 4077 times)

0 Members and 1 Guest are viewing this topic.

Offline shadow

  • Posts: 125
  • Rockville, CT USA
  • OS/Browser:
  • Win NT 10.0
  • Chrome 52.0.2743.116
    • http://weather.worswick.net
Acu-Rite Acu-Link Replacement by MyAcuRite
« on: September 15, 2016, 11:04:02 PM »
Will there be an updated version of Weather Display released soon to upgrade the upload of data from acu-link.com website to the myacurite.com website?
I was just notified that the new website went live today and the old acu-link.com website will be shut down at the end of the month.

Thank you
« Last Edit: September 15, 2016, 11:07:22 PM by shadow »

Offline Weather Display

  • Posts: 82,252
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.101
    • Weather Display
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #1 on: September 16, 2016, 01:44:07 AM »
Hi
do you currently have WD set to upload to acu-link.com?
(in the weather station type setup, acu rite setup)

Offline shadow

  • Posts: 125
  • Rockville, CT USA
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.116
    • http://weather.worswick.net
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #2 on: September 16, 2016, 02:06:44 AM »
Yes, I do.

Offline Weather Display

  • Posts: 82,252
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.101
    • Weather Display
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #3 on: September 16, 2016, 04:51:24 AM »
ah, OK, you can be my guinea pig to test ? ;)
if you could email me your MAC address and password you have set to use
and then the link to see your data, I will see if I can get some data uploaded and working ;)

Offline Weather Display

  • Posts: 82,252
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.101
    • Weather Display

Offline shadow

  • Posts: 125
  • Rockville, CT USA
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.116
    • http://weather.worswick.net
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #5 on: September 20, 2016, 01:20:31 AM »
I have been running the beta weatherdisplay for about 24 hours now and have noticed two issues.  It keeps reporting to myacurite that the battery level is low even though VIS reader says that the battery is Ok (That's minor). and there was rain recorded by weather display, but it isn't showing up on myacurite.  It was only 0.01in (0.25mm) so I'm not sure if it was too small to register on the website.

Offline Weather Display

  • Posts: 82,252
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.101
    • Weather Display
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #6 on: September 20, 2016, 01:31:34 AM »
Hi
ah, I see the problem,re the rain
download a new update
http://www.weather-display.com/downloadfiles/weatherdisplaytest.zip

Offline MHCWX

  • Posts: 18
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #7 on: September 20, 2016, 01:37:48 AM »
In the acculink one the winds did not update are they doing that now?

Sent from my LG-H901 using Tapatalk


Offline shadow

  • Posts: 125
  • Rockville, CT USA
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.116
    • http://weather.worswick.net
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #8 on: September 20, 2016, 02:12:20 AM »
I upgraded to the latest client, but weatherdisplay is still reporting 0 when it uploads the data to myacurite.  the other thing is that the raw data when I run the test data send, the wind direction is 90, but on myacurite it is displaying 0.
mt=5N1x38&sensor=03348&winddir=90&windspeedmph=0&baromin=29.34&tempf=66&humidity=99&rainfall=0.000&battery=low&rssi=3

Offline MHCWX

  • Posts: 18
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.116
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #9 on: September 20, 2016, 02:15:14 AM »
THats what I meant that the winds showed zero and the direction never moved.

Offline Weather Display

  • Posts: 82,252
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.101
    • Weather Display
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #10 on: September 20, 2016, 02:29:06 AM »
I might not have the wind direction format correct
I had assumed it would be just the degrees needed

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 26,768
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 51.0.2704.106
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #11 on: September 20, 2016, 02:41:28 AM »
Maybe the site only takes dir for non-zero windspeed?

Offline Weather Display

  • Posts: 82,252
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.101
    • Weather Display
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #12 on: September 20, 2016, 05:18:22 AM »
re the rain issue, I might have that sorted....try another new .zip update..same url again

Offline Weather Display

  • Posts: 82,252
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.101
    • Weather Display
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #13 on: September 20, 2016, 07:29:14 PM »
I might have to split the data sends...instead of all the data on line line (like original)
would be good if I could have a persons login details (and MAC address) so can see when I get it working...would speed things up

Offline shadow

  • Posts: 125
  • Rockville, CT USA
  • OS/Browser:
  • Win NT 10.0
  • Chrome 53.0.2785.116
    • http://weather.worswick.net
Re: Acu-Rite Acu-Link Replacement by MyAcuRite
« Reply #14 on: September 21, 2016, 12:33:23 AM »
In my last email to you, I sent you the information for my account on myacurite.com along with a temporary password to access the site.