cloudy cloudy

Author Topic: Erratic reports via CWOP.  (Read 1703 times)

0 Members and 1 Guest are viewing this topic.

Offline capnmike

  • Posts: 19
  • OS/Browser:
  • Mac OS X 10.11
  • Firefox 43.0
Erratic reports via CWOP.
« on: January 24, 2016, 07:30:34 PM »
Ever since I bought a faster PC and went to windows 7 I've had a somewhat erratic report history to CWOP. At first the reports would jump to every other hour and then for seemingly no reason swing back to the preset.  All during this time I had updated WD as Brian came out with the changes. Then  my old station started to die and I changed- briefly- to an Accurite system and then-in frustration-upgraded to a Davis Vue2 with all the goodies.

Now, however, the reports to CWOP (thence to Seattle NOAA) have become very infrequent-as in once a day-if at all. I can open the CWOP page in WD and sent a test report and one in three attempts there will work.

All the while this problem with CWOP is going on my reports to Weather Underground and the other services continue on time-no problem!

I've almost given up on CWOP, does anyone have a suggestion?

Thanks,

capnmike #-o




Offline Weather Display

  • Posts: 82,292
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 47.0.2526.111
    • Weather Display
Re: Erratic reports via CWOP.
« Reply #1 on: January 29, 2016, 04:24:53 AM »
it could be that your time zone or PC time might be wrong
or it could be that your barometer reading is out..and CWOP is rejecting it, or similar
does an update get through when you double click on the croncwop.exe program to run that?

 

cumulus