cloudy

Author Topic: 9.99w - Irregularity with outside temperature  (Read 21908 times)

0 Members and 1 Guest are viewing this topic.

Offline Surfside

  • Posts: 40
  • Sydney, Australia
9.99w - Irregularity with outside temperature
« on: December 28, 2003, 11:02:49 PM »
Irregularities have been experienced with the past three beta versions in that the outside temperature reading is at least 11 degrees Celsius below that being successfully received from the metar (YSSY Sydney Airport).  I am operating WD with Windows XP / stationless.  Prior to this everythings has bee operating beautifully.

Trust you had a great Christmas break and best wishes for the New Year.

Surfside

Offline Weather Display

  • Posts: 79,825
  • Davis VP2
  • New Zealand
    • Weather Display
9.99w - Irregularity with outside temperature
« Reply #1 on: December 29, 2003, 12:41:13 AM »
ah, i know what i changed
i will fix
sorry about that
i wonderred if this might of happened after what i changed
thanks for letting me know

Offline Surfside

  • Posts: 40
  • Sydney, Australia
You are so fast with your replies
« Reply #2 on: December 29, 2003, 12:47:08 AM »
Thanks for the response.  I will load the next release when it is posted.  WD is working just great and thanks for your dedicated support.  Donot forget to spends some more quality time with your family.

Offline Weather Display

  • Posts: 79,825
  • Davis VP2
  • New Zealand
    • Weather Display
9.99w - Irregularity with outside temperature
« Reply #3 on: December 29, 2003, 01:47:07 AM »
a new zip 9.99x should be ready to download soon
it should fix it

 :wink:

Offline Surfside

  • Posts: 40
  • Sydney, Australia
9.99x persisting external temperature decrease
« Reply #4 on: December 29, 2003, 04:29:18 AM »
9.99x has been loaded but the problem persists.  The temperature has gradually decreased from 27 to 1.9 degrees C over approx. 2 hours.   The metar is still being received successfully and shows the correct temperature.

Happy New Year!
Surfside

Offline Surfside

  • Posts: 40
  • Sydney, Australia
9.99x persisting external temperature decrease
« Reply #5 on: December 29, 2003, 04:30:01 AM »
9.99x has been loaded but the problem persists.  The temperature has gradually decreased from 27 to 1.9 degrees C over approx. 2 hours.   The metar is still being received successfully and shows the correct temperature.

Happy New Year!
Surfside

Offline Weather Display

  • Posts: 79,825
  • Davis VP2
  • New Zealand
    • Weather Display
9.99w - Irregularity with outside temperature
« Reply #6 on: December 29, 2003, 07:00:18 AM »
humm
i am pretty sure i re implemented the change i took out...
try downloading 9.99x again
i will do some testing too....

Offline Surfside

  • Posts: 40
  • Sydney, Australia
9.99y External Temperature Variance
« Reply #7 on: December 29, 2003, 05:42:36 PM »
9.99y has been successfully downloaded .  Temperature initially read 25C, that showning on the metar.  It  then dropped to 1.3  and is now varying between 5 and 6.   When the metar update is received it flashes to the correct temperature then displays 5 again.  Downloaded 9.99y again with the same results.  Any suggestions?

Surfside

Offline Surfside

  • Posts: 40
  • Sydney, Australia
9.99y External Temperature Variance
« Reply #8 on: December 29, 2003, 05:43:06 PM »
9.99y has been successfully downloaded .  Temperature initially read 25C, that showning on the metar.  It  then dropped to 1.3  and is now varying between 5 and 6.   When the metar update is received it flashes to the correct temperature then displays 5 again.  Downloaded 9.99y again with the same results.  Any suggestions?

Surfside

Offline Weather Display

  • Posts: 79,825
  • Davis VP2
  • New Zealand
    • Weather Display
9.99w - Irregularity with outside temperature
« Reply #9 on: December 29, 2003, 06:45:27 PM »
humm
ok, email me your settings so I can duplicate
i.e
wdisplay.ini from c:\windows or c:\winnt
and  then go to action, back up registry
then click on back up now
then email me the file wdisplayftp.reg from the folder databackup

i am running it in metar update mode now, so far its ok
are you refereing to the temperature on the main screen text number or the temperature line on the graph?

Offline Surfside

  • Posts: 40
  • Sydney, Australia
What is your email address?
« Reply #10 on: December 29, 2003, 07:02:47 PM »
Could you please tell me your email, ini file is too long to post on forum.

The WD external temperature reading has climbed to 11 as shown on WD display and graph, (actual in 20s).  

(Apologies for the double entry prior to this, my submit has the stutters.)

Offline Weather Display

  • Posts: 79,825
  • Davis VP2
  • New Zealand
    • Weather Display
9.99w - Irregularity with outside temperature
« Reply #11 on: December 29, 2003, 07:08:57 PM »

Offline JBags

  • Posts: 183
  • John
  • Timonium, Maryland USA
    • Timonium Weather Center
9.99w - Irregularity with outside temperature
« Reply #12 on: December 29, 2003, 08:20:33 PM »
As a test, I have been running stationless for about 2 hours using the Sydney metar for updates and all is well here using ver 9.99y on my XP PC.
19C on both the graph and display. I'm not sure how often they update their data since the metar I keep getting is from 1800z and it is now 2200z.  Therefore I have straight lines for all readings but nothing has risen nor fallen with regards to the outside temp.
A Happy Weather Display user !
John

WD PC = Intel 2.1 Ghz Duo Core - 1 GB RAM - Win XP Home -  WS2310 wired/1-wire wind speed only - Broadband connection

Offline Weather Display

  • Posts: 79,825
  • Davis VP2
  • New Zealand
    • Weather Display
9.99w - Irregularity with outside temperature
« Reply #13 on: December 29, 2003, 08:40:42 PM »
yup
but something has come adrift...somewhere, with surfsides setup me thinks...
once i get the setting, i will try and duplicate

Offline Surfside

  • Posts: 40
  • Sydney, Australia
Thanks for testing YSSY
« Reply #14 on: December 29, 2003, 08:41:11 PM »
Thanks for testing YSSY.  The WD outside temperature display is gradually rising, it is now at 16C.  The metar display appears to be correct so somewhere between those downloads and WD's display things go astray.  WD has been working beautifully for me up until approx. 9.99t.  I realise it is the beta version and need to accept some ironing out of bugs.  It is just that I like having WD working well.

Thanks
Surfside

 

cumulus