cloudy cloudy

Author Topic: Wind Chill does't work  (Read 9189 times)

0 Members and 1 Guest are viewing this topic.

Offline Gary

  • Posts: 120
  • Madison, Alabama USA
    • http://www.knology.net/~gjohnson/Gary/gjweather.html
Wind Chill does't work
« on: December 25, 2003, 05:35:38 PM »
On the main display, the wind chill temperature is always the same as the "current" temperature.

I'm sure there's a way to fix this in the menus, but I haven't found it.

Thanks
Computer: Dell Dimension 8100, 640 MB RDRAM, 1.7 GHz, 120 GB Hard Drive. Windows XP Home Edition. Cable Modem.
Weather Station: LaCrosse 2010 (Wireless)
My weather web site:  http://www.knology.net/~gjohnson/Gary/gjweather.html

Offline Herb

  • Posts: 203
  • Coventry, Rhode Island USA
    • http://Coventry.Weather-Watch.com
Wind Chill does't work
« Reply #1 on: December 25, 2003, 09:09:53 PM »
I have the same problem on 999r.
Happened between n and r.

Even with wind, the windchill is the same as temperture in the main
screen box.

Also,
Using path: View / Graph History,
the View Panel blocks the view of the Graph.

Herb
LaCrosse WS2310
Weather-Display 10.37k
Windows 98 on a dedicated 267MHz Compaq

Offline Gary

  • Posts: 120
  • Madison, Alabama USA
    • http://www.knology.net/~gjohnson/Gary/gjweather.html
Wind Chill does't work
« Reply #2 on: December 26, 2003, 02:49:25 PM »
Herb, I went back to an earlier version (9.97h I believe) and still had the windchill problem.

I've since re-downloaded 9.99r.
Computer: Dell Dimension 8100, 640 MB RDRAM, 1.7 GHz, 120 GB Hard Drive. Windows XP Home Edition. Cable Modem.
Weather Station: LaCrosse 2010 (Wireless)
My weather web site:  http://www.knology.net/~gjohnson/Gary/gjweather.html

Offline TomTc

  • Posts: 409
  • Granada Hills, CA, USA
    • The Tcimpidis Weather Station
Wind Chill does't work
« Reply #3 on: December 26, 2003, 03:11:04 PM »
It works for me with 9.99r...


Quote from: Herb
I have the same problem on 999r.
Happened between n and r.

Even with wind, the windchill is the same as temperture in the main
screen box.

Offline JBags

  • Posts: 183
  • John
  • Timonium, Maryland USA
    • Timonium Weather Center
Wind Chill does't work
« Reply #4 on: December 26, 2003, 03:42:31 PM »
OK here also with 9.99r. It appears correct on my summary image, WD console and the charts.

I'm not sure what parameters Brian uses but according to the NWS :

"Wind Chill Temperature is only defined for temperatures at or
below 50 degrees F and wind speeds above 3 mph."
A Happy Weather Display user !
John

WD PC = Intel 2.1 Ghz Duo Core - 1 GB RAM - Win XP Home -  WS2310 wired/1-wire wind speed only - Broadband connection