cloudy cloudy

Author Topic: Problems with 9.97h  (Read 5405 times)

0 Members and 1 Guest are viewing this topic.

RaceTime

  • Guest
Problems with 9.97h
« on: December 01, 2003, 09:58:29 AM »
Brian - upgraded from 9.94 to 9.97h tonight - within 45 mins WD had totally disappeared from memory (system W2K Advanced Server - P3 350 MHz, 512 Mb RAM...)

When I restarted it - had to wait ages once it came up with a screen before I could do anything in the window BUT every now and then the window seems to dance around itself like a bad cartoon picture.

Also the Alarm LED keeps illuminating but, double clicking on on the LED doesn't indicate any error condition.

At this stage I am going to go back to 9.94 as it has been running without any problems since you released it.

Offline ScottH

  • Posts: 14
Problems with 9.97h
« Reply #1 on: December 01, 2003, 11:53:27 PM »
Seeing the same here with 9.97h 'shaking window' and mystery alarm, but holding out for the fix.

Offline JBags

  • Posts: 183
  • John
  • Timonium, Maryland USA
    • Timonium Weather Center
Problems with 9.97h
« Reply #2 on: December 02, 2003, 12:57:34 AM »
I noticed the same thing.
I turned off the "screen shaking" in the weather warning email section of the setup menu.
Also, and I never noticed it before, there is a "this month" button on the alarm reset screen that I get when clicking on the flashing red alarm LED on the WD console. All my alarms have been for this month.
John
A Happy Weather Display user !
John

WD PC = Intel 2.1 Ghz Duo Core - 1 GB RAM - Win XP Home -  WS2310 wired/1-wire wind speed only - Broadband connection

Offline Kfarm

  • Posts: 243
  • Mid Missouri USA
    • Welcome to 3323 Aunt Mary's Road
Problems with 9.97h
« Reply #3 on: December 02, 2003, 02:47:35 AM »
I'm seeing the LED alarm thing also...... but with version 9.97e

Keith
Hermann Missouri USA Area Weather:
http://thecountryplace.homestead.com/weather.html

700 MHz Pent III - 512 RAM - Windows XP - WS2010 Station no repeater

Online Weather Display

  • Posts: 82,257
  • Davis VP2
  • New Zealand
    • Weather Display
Problems with 9.97h
« Reply #4 on: December 02, 2003, 03:10:23 AM »
with the new month, comes new all time records for the month that will get exceeded, and they produce alarms, and clicking on this month will show that alarm

you guys worry too much

you can turn off the shake screen option , under setup, weather warning setup, and sorry you think its like a cartoon

kfarm, 9.97h should be better for the rain icons

have a nice day as they say in the usa

RaceTime

  • Guest
Problems with 9.97h
« Reply #5 on: December 02, 2003, 03:46:12 AM »
Brian,  think you misread my report - the main screen shows a Warning Red Led - but when you double click on it to bring up the wanring screen there are NO LED's in red - they are ALL green - this is (was as I have gone back to v9.94) my concern.

However, because it is disappearing from memory every hour I could not use that version.

RaceTime

  • Guest
Problems with 9.97h
« Reply #6 on: December 02, 2003, 03:48:18 AM »
Brian - I think you have taken this personally again.

Maybe some people like the shaking, maybe you believe it is a 'cool feature' - but if something like that is introduced in a new version, then surely the default action should NOT be to have it turned on, but let the user choose.

Besides - seeing this 'shaking' action go off every minute (because that's how frequently it was happening) is, unfortunately, not my idea of a feature I want to have seen on a Server screen.

Online Weather Display

  • Posts: 82,257
  • Davis VP2
  • New Zealand
    • Weather Display
Problems with 9.97h
« Reply #7 on: December 02, 2003, 04:01:49 AM »
you can turn it off, becuase i know you cant please everyone

RaceTime

  • Guest
Problems with 9.97h
« Reply #8 on: December 02, 2003, 04:14:54 AM »
Brian - my point here is that something introduced like this shouldn't be ON by default - because to turn it off, given the long and strange heirachy of WD menus, makes it almost impossible to locate the 'turn off switch'.

Offline Vergil83

  • Utterly confused by simple networking
  • Posts: 1,236
  • TN
Problems with 9.97h
« Reply #9 on: December 02, 2003, 04:26:18 AM »
Deep, cleansing breaths......    :D

Quote
have a nice day as they say in the usa

I never knew that was a "USA" expression.  Live and Learn I guess.  

Chris
Inventor of the 43ft alcohol barometer

Offline Leo

  • Posts: 357
  • Wellington,NZ.
    • http://homepages.paradise.net.nz/lfduflou/Silverstreamweather.htm
Problems with 9.97h
« Reply #10 on: December 02, 2003, 05:03:18 AM »
Racetime

When you click on the warning red Led & see a screen with all Leds
showing green
That is the All Time Records screen :?

THEN
click on This Month  :idea:

Then you will see the Led flashing that caused the alarm to set 8O

As we have just started a new month there will probably be some warnings for the first few days
http://homepages.paradise.net.nz/lfduflou/Silverstreamweather.htm
XP ProSP2 AMD XP2600+ 1GB ram IE7 Beta3 Cable Modem Z/A Pro
http://www.kiwiweather.co.nz/whitbyweather/
XP ProSP2 AMD XP3200+ 1GB ram IE7 Beta3  DSL Z/A Pro

RaceTime

  • Guest
Problems with 9.97h
« Reply #11 on: December 02, 2003, 05:21:30 AM »
Leo,

'This Month' must be a new setting/option as this doesn't show in v9.94 - all I get is the Email Warning setup screen.

However - I would also query why the alarms have to be re-set monthly - is this another new feature as it never used to happen this way and, to be honest, would be an absolute pain if this is now the default way of giving alarm indication.

Online Weather Display

  • Posts: 82,257
  • Davis VP2
  • New Zealand
    • Weather Display
Problems with 9.97h
« Reply #12 on: December 02, 2003, 06:07:44 AM »
there are 2 sets of alarms, all time records to date and month to date, and soon to be year to date
this is the first complaint i have had of the shakign screen (just click on the flashing alarm and it will stop), and that feature has been there for 2 months now
as i say, you cant please everyone, but you can turn it off.

RaceTime

  • Guest
Problems with 9.97h
« Reply #13 on: December 02, 2003, 06:16:20 AM »
Arghh Brian - the 'complaint' is that in 9.97h it is going off every minute - that coupled with the fact that v 9.97h kept dropping out of memory suggested there is a problem - nothing more, nothing less.

My other comment is purely as a programmer/system designer - if I put a new feature into a system, unless that feature enhances or improves the way the system works then, by default, I have it turned off giving the user the option to turn it on - that way it doesn't catch them unawares or make them start searching for a way to turn it off - possibly also turning something else, unrelated, off.

But - again - these comments were made as it was indicative of another problem which appeared to be connected (but may not be).

Offline aardvark

  • Posts: 6,310
  • Des Moines, Iowa
  • Des Moines, Iowa, USA
    • Des Moines, Iowa Weather and Climate
Problems with 9.97h
« Reply #14 on: December 02, 2003, 11:12:30 AM »
Quote
have a nice day as they say in the usa
I thought it was "no new taxes"?

The shake is kind of interesting.  We never have real earth quakes here, or  one could say to the rather large one in the house, see you need a diet, your affecting even the computer, then you get to wake up in the hospital with a nice rest behind youl.  :twisted:
Davis VP2 Plus; 24h  FARS; Extra Temp Humid sensor (2); Extra Temp Station (2); Soil Moisture/Temp Station;Weatherlink IP;USB; MAC Sierra; Bloomsky Sky2 ; http://www.desmoinesweather.org